Accueil > Pomme Bidouille... > amule et low ID, vos téléchargements rament !!..

amule et low ID, vos téléchargements rament !!..

dimanche 20 janvier 2008, par znirt

Bonjour bonjour !!

Aujourd’hui un petit tuto sur un problème fréquent...le low ID !!!
Depuis quelques temps vous n’arrivez plus à télécharger de fichiers avec amule !!! il vous signale que vous êtes en low ID !!! si vous ne savez pas où et comment le voir regardez en bas de amule il y a un symbole "planète terre" avec des petites flèches .. Si elles sont jaunes comme sur l’image ci dessous c’est que vous êtes en low ID..

lowID 1

C’est pas grave !! sans le savoir une mise à jour de votre Livebox a dut s’effectuer et par là même vous a bloqué certains "ports" utilisés par amule (pour les mac) ou emule (pour les pc) pour le téléchargement...

En premier lieu il faut aller voir quel port TCP et UDP votre logiciel utilise pour communiquer avec l’extérieur...
Cliquez sur le symbole avec des outils comme sur l’image..

lowID 2

Puis sur connection...

lowID 3

vos TCP et UDP sont maintenant visibles..vous les notez sur un papier...

En suite il va falloir aller chercher l’adresse IP de votre Mac ..celle ci se trouve dans : Préférences Systéme->Réseau->TCP/IP

lowID 4

Vous notez également votre adresse IP...

Maintenant, tout va se jouer sur votre navigateur internet Firefox ou safari ("internet explorer c’est d’la merde !") ..
dans la barre d’adresse tapez : 192.168.1.1
(c’est l’adresse de votre zone d’administration livebox)
une fenêtre peut vous demander votre mot de passe et votre nom.. par défaut..c’est admin et admin ..(si non retrouvez vos identifiants...)

lowID 5

Une fois chose faite ..cliquez sur "serveurs LAN"..comme sur l’image ci dessous..

lowID 6

Et enfin sur "ajouter"..

lowID 7

Puis vous entrez un nom de configuration et vous renseignez les champs comme sur les images qui suivent !!

JPEG - 13.3 ko
lowID 8

Surtout sauvegardez bien à chaque étape ce que vous êtes en train de faire de faire...!!! si non ..faut recommencer..!!!

JPEG - 13.3 ko
lowID 9

Une fois que tout est fait, vous redémarrez amule (ou emule) et lorsque vous lancerez un téléchargement , les petites flèches devraient être vertes !! Si c’est le cas, vous avez réglé votre problème !!!...

Messages

Un message, un commentaire ?

Forum sur abonnement

Pour participer à ce forum, vous devez vous enregistrer au préalable. Merci d’indiquer ci-dessous l’identifiant personnel qui vous a été fourni. Si vous n’êtes pas enregistré, vous devez vous inscrire.

Connexions’inscriremot de passe oublié ?